Hello Guest April 22, 2024, 23:08:10 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Bug Reports  (Read 11835 times)

ADDUBYA

  • Forum member
  • Posts: 52
Bug Reports
« on: July 08, 2007, 07:59:30 »

Perhaps we should start a topic for bug reports to help the developers address known problems before future patches. I don't intend for it to become a "wish list" but a place to post problems encountered while playing the new Ship Sim '08 as well as future patches.

I've also encountered the problems noted by others when the game switches environments while in missions.
I've also noticed that the port bridge wing on the VLCC is missing the rudder control.

This is not meant to be a complaint and I hope it will help future development.
Logged

Ship Sim

  • Guest
Re: Bug Reports
« Reply #1 on: July 08, 2007, 08:05:39 »

A container on the container ship is missing a side.
Logged

Season

  • Forum member
  • Posts: 806
Re: Bug Reports
« Reply #2 on: July 08, 2007, 10:49:07 »

At two of the Pride of Rotterdam's stairs, on the stern, you can go down, but not up.

Edit: Menu -> Options -> Tick Run Windowed, Apply settings, nothing happens. Still fullscreen.
« Last Edit: July 08, 2007, 10:53:29 by Nub Cake »
Logged

Eelkon

  • Guest
Re: Bug Reports
« Reply #3 on: August 06, 2007, 08:54:40 »

Hello,

i have also a bug found on the Vermaas. if i walk to frontside of the Vermaas, than i cant go further because the mooring.... (my english is not so good)
Greetz,

Eelkon
Logged

groennegaard

  • Global Moderator
  • Posts: 1641
Re: Bug Reports
« Reply #4 on: August 06, 2007, 16:36:28 »

i have also a bug found on the Vermaas. if i walk to frontside of the Vermaas, than i cant go further because the mooring....

Hi Eelkon!  :)

I think this was made on purpose. It takes a lot of time to prepare a ship for the walkthrough-mode. There are lots of places on board the ships that you cannot go. Perhaps these areas will be opened later but I am not sure.

Regards
groennegaard
Logged

Lanedre

  • Forum member
  • Posts: 395
Re: Bug Reports
« Reply #5 on: August 06, 2007, 18:03:25 »

I got a picture of something weard who happened when I was out crusing with the Pride of Rotterdam ;D

Logged

Stuart2007

  • Forum member
  • Posts: 6201
Re: Bug Reports
« Reply #6 on: August 06, 2007, 18:10:08 »

Freight captains MUST reduce the rum ration I think...

Stu
Logged
Join the campaign for 'Pride of Bilbao' and SSE (on one disc).... Model by TFM ship builders.

Lanedre

  • Forum member
  • Posts: 395
Re: Bug Reports
« Reply #7 on: August 06, 2007, 18:13:37 »

Freight captains MUST reduce the rum ration I think...

Stu

It certainly looks like they should ;D
Logged

Al Bundy

  • Forum member
  • Posts: 113
Re: Bug Reports
« Reply #8 on: August 06, 2007, 18:16:21 »

I have always heard where little ships came from but this is the first time I actually see a mothership gives birth to one.
Logged

Hudizzle

  • Forum member
  • Posts: 152
Re: Bug Reports
« Reply #9 on: August 20, 2007, 00:13:42 »

Hi Eelkon!  :)

I think this was made on purpose. It takes a lot of time to prepare a ship for the walkthrough-mode. There are lots of places on board the ships that you cannot go. Perhaps these areas will be opened later but I am not sure.

Regards
groennegaard


I was able to walk on the forward part of the Vermaas!
But, I had to do that thing where you point the camera upwards and then fly. But, once you get around that mooring bollard, you can walk along that area until you get all the way to the front! And I don't think it was on purpose. I see nothing wrong with the area. Nothing to hide that I can see  ;)  :D
So, I guess the bollard just needs to be moved.
Logged
"You tried your best and you failed miserably. The lesson is.. Never try." -Homer Simpson-

Captain Spencer

  • Global Moderator
  • Posts: 2961
Re: Bug Reports
« Reply #10 on: August 20, 2007, 01:05:58 »

I couldn't get the PoR to moor properly in the mooring terminal mission (Sorry I've forgotten the name lol)

I managed to moor the stern ropes but the bows just wouldn't complete the waypoint  ???

I've had this type of thing happen before. Mooring sometimes seems like it doesn't set off the waypoint.
Logged
Artificial Intelligence beats Real Stupidity.<br />If at first you don\'t succeed, call it version 1.0.

groennegaard

  • Global Moderator
  • Posts: 1641
Re: Bug Reports
« Reply #11 on: August 20, 2007, 08:48:24 »

I was able to walk on the forward part of the Vermaas!
But, I had to do that thing where you point the camera upwards and then fly. But, once you get around that mooring bollard, you can walk along that area until you get all the way to the front! And I don't think it was on purpose. I see nothing wrong with the area. Nothing to hide that I can see  ;)  :D
So, I guess the bollard just needs to be moved.

The bollards are put there on purpose, but there might a small suprise for you in the upcoming patch...  ;)
Logged

groennegaard

  • Global Moderator
  • Posts: 1641
Re: Bug Reports
« Reply #12 on: August 20, 2007, 08:51:00 »

I couldn't get the PoR to moor properly in the mooring terminal mission (Sorry I've forgotten the name lol)

I managed to moor the stern ropes but the bows just wouldn't complete the waypoint  ???

I've had this type of thing happen before. Mooring sometimes seems like it doesn't set off the waypoint.

I have never expirienced this... Try connecting the lines in a differet way - you have to make use of all the bollards.

Regards
groennegaard
Logged

Captain Spencer

  • Global Moderator
  • Posts: 2961
Re: Bug Reports
« Reply #13 on: August 20, 2007, 12:46:45 »

I have never expirienced this... Try connecting the lines in a differet way - you have to make use of all the bollards.

Regards
groennegaard

I had spent a good half and hour trying to get the waypoint but it refused on me lol. I tried to reconnect them, disconnect them again. I even connect all the ropes on the Port side but to no avail. I'm sure this was a bug.
Logged
Artificial Intelligence beats Real Stupidity.<br />If at first you don\'t succeed, call it version 1.0.

Tom91

  • Forum member
  • Posts: 28
Re: Bug Reports
« Reply #14 on: August 20, 2007, 12:51:08 »

Hmm well its been well documented but im going to be the first to post it in the appropriate section ;D.Titanic has a tendency to develop lists for no apparent reason,similarly when spawned in some environments it starts to fly and sink or even occasionally spawn's you on the dock  :-\Neways patch soon just hope they dont rush it like they did the game....
Logged

sadsid († 2016)

  • IN MEMORIAM
  • Global Moderator
  • Posts: 3608
Re: Bug Reports
« Reply #15 on: August 20, 2007, 13:12:24 »

I got a picture of something weard who happened when I was out crusing with the Pride of Rotterdam ;D


same here
Logged

Mr Robville

  • Administrator
  • Posts: 2931
Re: Bug Reports
« Reply #16 on: August 21, 2007, 13:01:03 »

1.on the pride of rotterdam, by the lifeboats, a piece of the wall is only visible from outside and not from inside
and on one of the top decks, suddenly the windows are placed out of the frame

2. a dancing oil-rigg

3.titanic is too slow

4.hopping on deck of titanic when you are walking

5.one of the telegraph pilars of the titanic has a strange texture on it
Logged

Monkey sailor

  • Forum member
  • Posts: 54
Re: Bug Reports
« Reply #17 on: August 21, 2007, 17:11:39 »

There are some of my cool bugs:  
Logged
Monkey Sailor :D

Capt. Jack

  • Forum member
  • Posts: 2
Re: Bug Reports
« Reply #18 on: August 22, 2007, 05:34:55 »

Cruise to Phi Phi
After leaving San Francisco Harbor my damn ship sank!
Logged

groennegaard

  • Global Moderator
  • Posts: 1641
Re: Bug Reports
« Reply #19 on: August 22, 2007, 10:05:01 »

Cruise to Phi Phi
After leaving San Francisco Harbor my damn ship sank!

Hi Capt. Jack  :)

This bug is well-known and I can reassure you that it will be fixed in the next patch.

Regards
groennegaard
Logged

Mr Robville

  • Administrator
  • Posts: 2931
Re: Bug Reports
« Reply #20 on: August 22, 2007, 11:22:21 »

Cruise to Phi Phi
After leaving San Francisco Harbor my damn ship sank!

well, it looks very funny, like if the pride of rotterdam try's to hide himself  :D
Logged

Stuart2007

  • Forum member
  • Posts: 6201
Re: Bug Reports
« Reply #21 on: August 22, 2007, 13:07:58 »

P&Os first submarine?

Stu
Logged
Join the campaign for 'Pride of Bilbao' and SSE (on one disc).... Model by TFM ship builders.

Hudizzle

  • Forum member
  • Posts: 152
Re: Bug Reports
« Reply #22 on: September 18, 2007, 22:50:20 »

I'm having a strange problem.. Twice so far, when loading the Titanic in the ports of New York, Marseille, and Hamburg, well, parts of the ship look like this...





Logged
"You tried your best and you failed miserably. The lesson is.. Never try." -Homer Simpson-
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines