Hello Guest May 18, 2024, 14:02:42 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Official SS Website- Shipyard problems?  (Read 6020 times)

IRI5HJ4CK

  • Forum member
  • Posts: 4256
Official SS Website- Shipyard problems?
« on: August 03, 2008, 12:13:55 »

Hi everyone,

A few days ago i went to check and see if the Elbe was available in the Shipyard and it came up with an error saying



Internet Explorer Cannot Open The Internet Site http://www.shipsim.com/shipyard/shipyard.php.

Operation Aborted



This was happening upon clicking any buttons on the site, but seems to have gone down to the Shipyard and no other section of the website, is there some sort of construction work going on? or is there something wrong?

NathanC was/is having the same problem as me, and i wondered if anyone else is experiencing this?

Kind Regards,
Jack.
p.s. by the way, don't click on that link, it works, but when you click the button on the website manually, it comes up with that error.
Logged
Kind Regards,
Jack.

NathanC

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #1 on: August 03, 2008, 12:20:23 »

This is really annoying, happens all the time when i get in the shipyard:

Logged

Capt.Bluebeard

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #2 on: August 03, 2008, 12:40:34 »

This is really annoying, happens all the time when i get in the shipyard:


NO problem here, haw you did something wit the safety rolls for you web browser, i was Yost in to shipyard and all functions are working no error for me , haw you don something wit axes to cocis or actix
« Last Edit: August 03, 2008, 12:47:43 by Capt.Bluebeard »
Logged

NathanC

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #3 on: August 03, 2008, 12:42:56 »

NO problem here, haw you did something wit the safety rolls for you web browser, i was Yost in to shipyard and all functions are working no error for me

I haven't done anything, it just started doing this one day  ???
Logged

Capt.Bluebeard

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #4 on: August 03, 2008, 12:52:46 »

I haven't done anything, it just started doing this one day  ???
Fun, you see the pics i come in fore 3 minutes ago, you for ask ower one robot or superman Terry, :P but you can try to go in to option in IE and take the safty on down and see if the help if not put it up again
Tore
PS
after you edit you firewall maybe?
I come to think about some thing, when you talk about banns members from you server, did you do something in you firewall closed a port or something
« Last Edit: August 03, 2008, 12:56:38 by Capt.Bluebeard »
Logged

Capt.Bluebeard

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #5 on: August 03, 2008, 12:59:59 »

Hi everyone,

A few days ago i went to check and see if the Elbe was available in the Shipyard and it came up with an error saying



Internet Explorer Cannot Open The Internet Site http://www.shipsim.com/shipyard/shipyard.php.

Operation Aborted



This was happening upon clicking any buttons on the site, but seems to have gone down to the Shipyard and no other section of the website, is there some sort of construction work going on? or is there something wrong?

NathanC was/is having the same problem as me, and i wondered if anyone else is experiencing this?

Kind Regards,
Jack.
p.s. by the way, don't click on that link, it works, but when you click the button on the website manually, it comes up with that error.

Take a look on my answer to Nathan maybe you haw same problem
Tore

Logged

TerryRussell

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #6 on: August 03, 2008, 13:11:06 »

Strangely, I got into the Shipyard OK, but when I clicked on the back button, the http://www.shipsim.com/home.php page gave me that error. But when I tried it again, all was OK.

I think it may be a server problem. I'll pass the problem up the chain.

Thanks for letting me know.
Logged

Capt.Bluebeard

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #7 on: August 03, 2008, 13:19:51 »

Strangely, I got into the Shipyard OK, but when I clicked on the back button, the http://www.shipsim.com/home.php page gave me that error. But when I tried it again, all was OK.

I think it may be a server problem. I'll pass the problem up the chain.

Thanks for letting me know.
I did just that you describe there Terry, I'm got now error message i clink back and foreword severely times strange  ???
TJK
Logged

TerryRussell

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #8 on: August 03, 2008, 13:24:23 »

OK, found the likely cause. It is a server side error apparently. I've notified Vstep.

Thanks!
Logged

pauljanaway1

  • Forum member
  • Posts: 1874
Re: Official SS Website- Shipyard problems?
« Reply #9 on: August 03, 2008, 17:07:48 »

it also dose it when you try going into any of the side buttons like ship sim 2008 or ships sim 2006 just loads them i get an erro them page cannot be displayed
Logged

TerryRussell

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #10 on: August 03, 2008, 17:16:52 »

Gentlemen, thank you for your input. I've notified Vstep and will update this page when something happens.

I'll lock this topic, or we'll end up drowing in "me too" messages.
Logged

Paul_VSTEP

  • Ship Simulator Developer
  • Forum member
  • Posts: 8
Re: Official SS Website- Shipyard problems?
« Reply #11 on: August 04, 2008, 08:51:22 »

The problem seems to be fixed now :)

-Paul (VSTEP)
Logged

TerryRussell

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #12 on: August 04, 2008, 08:52:39 »

Many thanks, Paul!

And thanks all who contributed their input.  ;D
Logged

IRI5HJ4CK

  • Forum member
  • Posts: 4256
Re: Official SS Website- Shipyard problems?
« Reply #13 on: August 04, 2008, 08:54:16 »

The problem seems to be fixed now :)

-Paul (VSTEP)

Yes, its working fine now, thanks for sorting out the problem for us.

Jack ;D
Logged
Kind Regards,
Jack.

Captain Best

  • Forum member
  • Posts: 3237
Re: Official SS Website- Shipyard problems?
« Reply #14 on: August 04, 2008, 08:55:29 »

The problem seems to be fixed now :)

-Paul (VSTEP)
Good News. But im dont seems to did got that problem.
but great news ;)
Logged

TerryRussell

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #15 on: August 04, 2008, 09:04:18 »

Gentlemen, please only post here if there is something still wrong with the site, thanks.  ;)
Logged

IRI5HJ4CK

  • Forum member
  • Posts: 4256
Re: Official SS Website- Shipyard problems?
« Reply #16 on: August 04, 2008, 09:05:30 »

Sorry Terry, its just i was letting Paul know that it was working fine now, since he PM'd me about it a few minutes ago, asking me whether it was working or not.

Jack.
Logged
Kind Regards,
Jack.

TerryRussell

  • Guest
Re: Official SS Website- Shipyard problems?
« Reply #17 on: August 04, 2008, 13:18:25 »

Sorry Terry, its just i was letting Paul know that it was working fine now, since he PM'd me about it a few minutes ago, asking me whether it was working or not.

Jack.

No Problem, Jack. After your confirmation, I just didn't want any more people letting us know it's OK or saying thank you for something that they weren't involved in. Your confirmation was justified and welcomed, though. Thanks!  ;D

If anyone finds that the site isn't working properly, this is the place to say so.
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines