Hello Guest December 07, 2019, 02:21:16 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: problème au démarage  (Read 1230 times)

Tristan05

  • Forum member
  • Posts: 18
problème au démarage
« on: April 02, 2008, 16:39:20 »

Bonjour à tous,j'ai un problème qui m'énerve un peu:

j'ai eu mon jeu en novembre 2007, j'y ai joué puis je l'ai désinstallé. Aujourd'hui je l'ai ré'installé et quand je veu démarrer le jeu ça me fait un écran bleu avec juste le pointeur, et j'ai beau patienter ça ne change pas.

  Aidez-moi s'il vous plait, merci d'avance.
Logged

LucAtC

  • Ship Simulator Developer
  • Global Moderator
  • Posts: 2118
Re: problème au démarage
« Reply #1 on: April 02, 2008, 20:25:20 »

Bonsoir Tristan05,
Ce serait une bonne idée de garder l'énervement pour le 5ème essai de réinstallation... ;D
S'il s'agit de Vista, je ne sais rien.
Tout d'abord, il vaudrait mieux réinstaller au même endroit que la première fois, au  cas où la désinstallation de la fois passée aurait été mal faite, pour que la base de registre reste cohérente. De toute façon, il faut recommencer l'installation complète, inclus celle de DirectX 9.0c.
Il faut que ton pc soit bien sûr encore à la hauteur, (plus d'un Gb de RAM, plus de 2.4GHz ou équivalent, etc...), mais puisque le jeu a fonctionné, en principe pas de problème. Le symptome que présente cette fenêtre est celui d'un manque de mémoire.
Mais si le jeu ne fonctionne plus, c'est que quelque chose a été installé ou supprimé depuis lors.
Le plus probable est un codec vidéo ou audio qui devrait être supprimé.
La plupart des codecs étant gratuits, non seulement on les trouve facilement, mais donc beaucoup de programmes en tapent un paquet dans le pc, "trop fort n'a jamais manqué", la plupart parfaitement inutiles
Va donc en tête du forum français (ici), et fais une recherche avec le mot-clé "codec", et tu y liras plus que ce que je pourrais expliquer ici.
Si cela n'a rien changé -ce qui m'étonnerait- fais la même chose avec le mot-clé "dxdiag" et poste le fichier ici dans le forum, quelqu'un y trouvera peut-être une indication.
Bonne chance,
Luc

Logged

Tristan05

  • Forum member
  • Posts: 18
Re: problème au démarage
« Reply #2 on: April 02, 2008, 20:38:54 »

Bonsoir LucATC, bon je vais testé ce que tu m'a dis de faire et je verrai bien ce qui ce passera. :P
Logged

Tristan05

  • Forum member
  • Posts: 18
Re: problème au démarage
« Reply #3 on: April 03, 2008, 18:37:57 »

 Enfin le jeu a réussi à démarrer. En fait il a suffit de réinstallé SS08 EN INCLUANT Directx. Merci beaucop LucATC.


 Bonne navigation à tous.
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines