Hello Guest April 21, 2019, 09:33:49 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: blauw scherm na insallatie update v1.1  (Read 1858 times)

werner1

  • Forum member
  • Posts: 2
blauw scherm na insallatie update v1.1
« on: December 08, 2007, 20:08:12 »

Min shipsimulator werkte perfect tot ik de update v1.1 hab geinstaleerd.
Nu komt er op het beeld het logo van Vstep met daaronder de balk met de voortgang in precent en daarna krijg ik een appelblauwzeegroen scherm met alleen een pijltje (cursor).
Zijn er soms nog met dit probleem en wat kan ik er aan doen?

Bedankt
Logged

Hammer

  • Forum member
  • Posts: 2
Re: blauw scherm na insallatie update v1.1
« Reply #1 on: December 09, 2007, 10:20:40 »

Na een maand of zo weer SS2008 weer gestart, echter dezelfde problemen als hierboven beschreven.
SS 2008 upd. 1.1 heeft dus wel gewerkt !!
Alles gedeinstalleerd, opnieuw opgestart, SS 2008 1.0 geinstalleerd, en die werkt(e)
SS2008 upd. 1.1 geinstalleerd en wederom het blauwe scherm waar hij in hangt.
Misschien een MS update die roet in het eten gooit?

Iemand een idee ?

Groet,
Logged

eopie344

  • Forum member
  • Posts: 60
Re: blauw scherm na insallatie update v1.1
« Reply #2 on: December 11, 2007, 21:20:51 »

Mijn installatie werkte ook goed totdat je na de installatie van versie 1.1 hebt gedaan.
Je moet dan in het licentie invul scherm komen maar daar blijft de Questviewer hangen!
Hebben jullie al een oplossing?
Vraag me af waarom er geen antwoord staat, zal het engelse formum eens checken??

Groet Erwin
Logged
My PC specs:
Intel i7-3820 3.60GHz (8 Cores)
Windows 7 Home Premium 64-bit
Club3D Geforce NVidia GTX 660TI
CoolerMater ~ Game XL ~ Asus 2011 Sabertooth X79 motherboard ~ Corsair Vengeance 16 GB DDR3 - RAM
Favorite games: SSE, SS08, MS Flight Sims, Truck Sim 2, CallOfDuty

HETEP

  • Forum member
  • Posts: 1
Re: blauw scherm na insallatie update v1.1
« Reply #3 on: December 21, 2007, 19:29:45 »

Is er misschien iemand die een antwoord heeft op het blauwe scherm. Heb dezelfde problemen na het installeren van de 1.1 versie.
Alvast bedankt
Logged

lucoboy

  • Forum member
  • Posts: 6
Re: blauw scherm na insallatie update v1.1
« Reply #4 on: December 31, 2007, 17:33:46 »

ik had dat ook maar toen deinstaleerde ik shipsim en ik instaleerde alles en hij deed het maar je moet opletten dat je eerst het spel instaleert en dan de licentie invoert en dan update 1.1 en dan weer de licentie bij het opstarten instaleerd en dan de od on voor nederlands spel en dan naar 1.3

daar zat bij mij de fout in
Logged

Hammer

  • Forum member
  • Posts: 2
Re: blauw scherm na insallatie update v1.1
« Reply #5 on: January 08, 2008, 22:49:08 »

Even een update naar aanleiding van mijn eerdere post :

Na dagen proberen, windows opnieuw geinstalleerd. 
Daarna SS 1.0 geinstalleerd, code ingevoerd, SS 08 werkt.
Daanan SS update naar 1.3 uitgevoerd, wederom code ingevoerd en nu werkt SS 08 wel.
Verder geen andere dingen of hardware veranderd.

In ieder geval draait SS 08 weer..
Logged

eopie344

  • Forum member
  • Posts: 60
Re: blauw scherm na insallatie update v1.1
« Reply #6 on: January 09, 2008, 21:02:28 »

Lijkt me ook gewoon alles opnieuw installeren en meteen door updaten naar 1.3

Post mag gesloten worden lijkt me!

Groet Erwin
Logged
My PC specs:
Intel i7-3820 3.60GHz (8 Cores)
Windows 7 Home Premium 64-bit
Club3D Geforce NVidia GTX 660TI
CoolerMater ~ Game XL ~ Asus 2011 Sabertooth X79 motherboard ~ Corsair Vengeance 16 GB DDR3 - RAM
Favorite games: SSE, SS08, MS Flight Sims, Truck Sim 2, CallOfDuty
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines