Hello Guest August 19, 2018, 22:16:22 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Attachments  (Read 867 times)

Rooster24

  • Custom Mission Managers
  • Posts: 667
Attachments
« on: March 09, 2018, 16:04:41 »

Hello,

I cannot attach  anything in the forum. Anyone same problem? Something dealing with allowance?

Greetz, Jan
Logged

eviss

  • Forum member
  • Posts: 893
Re: Attachments
« Reply #1 on: March 09, 2018, 17:08:04 »

Hello Jan,

Here my "test" try to attach a mission to the post.

It will be your last Mission_2.zip as you posted via LucAtC in Missions>New mission

When it is working / I will remove it later, when we have seen the result.

Regards
Erik

PS: Attaching is still working for me, so I will remove the Zip file again now !
« Last Edit: March 09, 2018, 17:11:59 by eviss »
Logged
THX SF!
Redfox
"Dover-Calais in the same environement !"

Rooster24

  • Custom Mission Managers
  • Posts: 667
Re: Attachments
« Reply #2 on: March 09, 2018, 20:35:32 »

Hi Erik,

Working for you but not for me :-(
Maybe it is a registry problem at my PC, but don't know what or where to search.
I also don't have avatars to show in my messages...

Jan
« Last Edit: March 09, 2018, 20:46:55 by Rooster24 »
Logged

LucAtC

  • Ship Simulator Developer
  • Global Moderator
  • Posts: 2101
Re: Attachments
« Reply #3 on: March 10, 2018, 21:55:21 »

Hello Jan,
Didn't you forget to install Mark's last October dll ?
http://forum.shipsim.com/index.php/topic,31315.msg402265/

Regards,
Luc
Logged

Rooster24

  • Custom Mission Managers
  • Posts: 667
Re: Attachments
« Reply #4 on: March 11, 2018, 17:17:06 »

Luc,

Yeah, I installed it.... but that is apparently not the problem. I think it is someting in the registry... but ???

Jan
« Last Edit: March 27, 2018, 21:45:28 by Rooster24 »
Logged

Rooster24

  • Custom Mission Managers
  • Posts: 667
Re: Attachments
« Reply #5 on: March 27, 2018, 21:51:35 »

No one else with the same problem about attachments???
Or knowing about registry and php actions?
Please help me...

Jan
Logged

LucAtC

  • Ship Simulator Developer
  • Global Moderator
  • Posts: 2101
Re: Attachments
« Reply #6 on: March 28, 2018, 13:27:08 »

Hello Jan,
Did you read my post about the Win10 firewall of Windows Defender, that remains activated deep under the surface, through which attachments can be (dis)allowed, per program?
Good luck
Luc
Logged

Rooster24

  • Custom Mission Managers
  • Posts: 667
Re: Attachments
« Reply #7 on: March 30, 2018, 12:44:53 »

Luc,

Thanks for being that attentive, I'll give it a try and will let you know.

Regards, Jan
Logged

Rooster24

  • Custom Mission Managers
  • Posts: 667
Re: Attachments SOLVED
« Reply #8 on: April 23, 2018, 14:45:56 »

It seems it has been a permission problem, but since today I am able to post attachments again :-)
« Last Edit: April 24, 2018, 10:11:41 by Rooster24 »
Logged

eviss

  • Forum member
  • Posts: 893
Re: Attachments
« Reply #9 on: April 23, 2018, 15:15:25 »

Hallo Jan,

I'm really happy for you that it's fixed now!

Looking foreward to your upcomming attachments (missions) / lol

Regards,
Erik

Logged
THX SF!
Redfox
"Dover-Calais in the same environement !"
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines