Hello Guest July 21, 2018, 20:37:52 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: No Play Button?? NO ESCAPE BUTTON??  (Read 5287 times)

MrDiamondGolem

  • Forum member
  • Posts: 1
No Play Button?? NO ESCAPE BUTTON??
« on: September 07, 2015, 15:42:23 »

I bought Ship Simulator Xtreme on Steam and it wont load a play button in game. When i tried to go back, i cant because there is no BACK BUTTON!! I have to restart the game all over again and again. I looked it up on youtube and they have buttons right at the lower bottom. I don't see a single button on my screen. Options, Singleplayer, Multyplayer, Free Playing.. IVE TRIED IT ALL, NO PLAY BUTTON, AM I GETTING SCAMMED HERE?!
« Last Edit: September 07, 2015, 17:05:35 by Traddles »
Logged

Traddles

  • Global Moderator
  • Posts: 5794
Re: No Play Button?? NO ESCAPE BUTTON??
« Reply #1 on: September 07, 2015, 17:11:19 »

Firstly, there is no point in expecting help when you use foul language!!!! That being the case I have removed it!
Now, do you get the "Main Menu" screen when you open the game, as in my picture below? If so you can see the "Play" and "Quit" buttons shown by the two red arrows. If you do not have this screen showing then you should contact Steam for help. If you open the main game folder you will find a manual explaining the game  in the "Docs" folder, this should clear up any problem you have. Obviously the game HAS loaded correctly as you have listed all the things you can see when you click on "Play". Click on "Campaigns" and then on any of the campaigns which show and a list of missions will be seen. Choose one and click on it then you are ready to play, but READ the manual first.

Traddles.

« Last Edit: September 07, 2015, 17:33:14 by Traddles »
Logged
Retired, UK foreign going Masters Ticket.

nic.scarpa94

  • Forum member
  • Posts: 1
Re: No Play Button?? NO ESCAPE BUTTON??
« Reply #2 on: April 13, 2016, 00:55:10 »

Hi all.
I have the same problem of MrDiamondGolem.
I have no "play" or "back" button at the lower left bottom as I saw in same youtube video.
The attached picture shows the problem.

Can anyone help me?
Thanks,
Nicolò
Logged

saltydog

  • Forum member
  • Posts: 7828
Re: No Play Button?? NO ESCAPE BUTTON??
« Reply #3 on: April 13, 2016, 01:29:54 »

Hi Nicolo, unfortunately your picture does not show the full screen..
It should look like this, with a Back and Next button..
 Perhaps you should change your screen-resolution.. :)
« Last Edit: April 13, 2016, 01:47:15 by saltydog »
Logged

Mr Robville

  • Administrator
  • Posts: 2900
    • Robville Virtual Realisations
Re: No Play Button?? NO ESCAPE BUTTON??
« Reply #4 on: April 13, 2016, 08:07:53 »

I think this is the issue you're having:
http://forum.shipsim.com/index.php/topic,31243.0.html
Logged

       www.Robville.net                        Please do not contact me personally for technical support issues.

Lawncare1

  • Forum member
  • Posts: 1
Re: No Play Button?? NO ESCAPE BUTTON??
« Reply #5 on: June 06, 2016, 17:18:44 »

I just buy is game form them a will and there is no play or back button to play I what me money back or fix it
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines