Hello Guest April 19, 2021, 08:16:09 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Will not update to 1.5.7  (Read 1366 times)

bboy

  • Forum member
  • Posts: 1
Will not update to 1.5.7
« on: December 24, 2014, 22:02:36 »

I just got a new laptop, and put ship simulator on it, and had to update it. The updates went fine, until 1.5.7, it would not let me do it it said I needed at least 1.4, but i had 1.5.5, and I tried to downgrade to 1.4, and it still did not work. What should I do in order to update it?

Happy holidays,

bboy
Logged

Traddles

  • Global Moderator
  • Posts: 5907
Re: Will not update to 1.5.7
« Reply #1 on: December 24, 2014, 23:32:52 »

http://forum.shipsim.com/index.php/topic,30612.msg400858.html#msg400858

Do not worry about 1.5.7., you do not need it. It is just a small fix for a problem with the German version of the game. If you have 1.5.5. you are as up to date as you can be.

Angus.
Logged
Retired, UK foreign going Masters Ticket.
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines