Hello Guest January 19, 2018, 10:13:36 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Mise à niveau de l'installation.  (Read 1315 times)

giancard

  • Forum member
  • Posts: 1
Mise à niveau de l'installation.
« on: November 09, 2014, 21:19:28 »

Je l'ai installé les mises à jour suivante:
1.3.5_Full;
1.4.0_Incremental;
1.5.0_Incremental;
1.5.5_Incremental;
mais lorsque je tente d'installer la mise à jour 1.5.7_1102 je reçois un avis qui dit "This update require at least Ship Simulator Extremes version 1.4.0, you have version 1.55".
Que fais-je? Des suggestions?
Cordialement

Tony

 ???
Logged
.....Tony.....

LucAtC

  • Ship Simulator Developer
  • Global Moderator
  • Posts: 2080
Re: Mise à niveau de l'installation.
« Reply #1 on: November 09, 2014, 22:37:00 »

Bonsoir Giancard,

Le patch 1.5.7 n'a comme raison d'être que la correction d'un problème du jeu en langue allemande, et vous pouvez donc vous en passer.
Il est possible de modifier temporairement le numéro de la version via la base de registre, dans les données de la clé "Version" située dans HKLM\Software\Wow6432Node\Vstep\ShipSimExtremes (dans Win7 64bit), mais c'est inutile au moins dans ce cas-ci de courir un tel risque.

Bon amusement avec ShipSimExtremes,
Luc
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines