Hello Guest February 28, 2021, 02:06:34 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: I CANT PLAY IN UPDATE 1.5 OR ABOVE HELP!!!  (Read 2651 times)

TheMidget101

  • Forum member
  • Posts: 1
I CANT PLAY IN UPDATE 1.5 OR ABOVE HELP!!!
« on: June 29, 2014, 13:16:47 »

 Whenever i click on the Ship Simulator Extremes icon after updating to 1.5, it comes up with "CostomCommand.dll" and the loading screen box.


PLEASE HELP!!!         :'(
« Last Edit: June 29, 2014, 14:15:15 by TheMidget101 »
Logged

JamesS1941

  • Guest
Re: I CANT PLAY IN UPDATE 1.5 OR ABOVE HELP!!!
« Reply #1 on: June 29, 2014, 17:58:07 »

Register your license key in your forum profile.and try again.

Jim.
Logged

Lars.R

  • Forum member
  • Posts: 17
    • TherapieCenter Marl
Re: I CANT PLAY IN UPDATE 1.5 OR ABOVE HELP!!!
« Reply #2 on: June 30, 2014, 19:36:26 »

Try this

Download and install the Visual C++ 2005 Redistributable (x86) (and yes: the 32bit-version also on a 64bit-System :doh:) from this link http://www.microsoft.com/en-us/download/details.aspx?id=26347
Logged

Totally Noob

  • Forum member
  • Posts: 1
Re: I CANT PLAY IN UPDATE 1.5 OR ABOVE HELP!!!
« Reply #3 on: November 29, 2015, 14:04:27 »

Sorry for pushing up this old thread, but just bought SSE yesterday from steam and had the same problem as the TO. Tried everything mentioned without success, but the suggestion of Lars finally did it! ;-)
So i would like to say thanks and maybe this post will help others with thes same problem.
Had to search hard for solution......
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines