Hello Guest September 19, 2018, 16:19:54 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: 2008 MP Server issues  (Read 2678 times)

Mr Robville

  • Administrator
  • Posts: 2901
    • Robville Virtual Realisations
2008 MP Server issues
« on: July 12, 2013, 10:24:41 »

As some of you have noticed, the past few weeks we are having issues with the multiplayer of ShipSim 2008. For example, the current issue is the "?ue to inactivity you have been set back to the chatroom" error message.
In the past, this matter could be solved by an easy server reset. But, not only to the gamer's frustration, as to VSTEP's programmers as well, the issue remains after a reset. So they are currently trying to figure out what might be causing the servers to behave like that.
It's currently an ongoing matter, therefore it's important to know that there is being worked on.
Please understand that such hidden issues do not come forward themselves and it can be a hard task finding them.

I will announce any update on the situation.
Logged

       www.Robville.net                        Please do not contact me personally for technical support issues.

Mr Robville

  • Administrator
  • Posts: 2901
    • Robville Virtual Realisations
Re: 2008 MP Server issues
« Reply #1 on: July 13, 2013, 14:47:46 »

Update

I have received word that the MP issue is fixed. People should not be kicked for inactivity anymore.
Logged

       www.Robville.net                        Please do not contact me personally for technical support issues.
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines