Hello Guest March 03, 2024, 20:39:11 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: patch problem  (Read 1235 times)

airsouthwest

  • Guest
patch problem
« on: September 14, 2007, 15:39:43 »

sorry don't no were technical support section is but here we go.

i don't no if anyone else has had this prob that when i load in the patch it tells me there is a missing channel
and that i need to download the latest questviewer.

when i did that it came up with so many errors i had to restart the computer because of the errors.

can anyone help

regards
Logged

clanky

  • Forum member
  • Posts: 952
Re: patch problem
« Reply #1 on: September 14, 2007, 15:45:15 »

To access the technical support forum you need to go to your profile (link in the yellow bar at top of page) and  there is a section there for you to enter your license key, once you have done this you can access the tech support forum.

As for the original problem the only thing I could suggest is that you totally uninstall everything and then start again.  If that doesn't work it may even be worth re-downloading the patch incase you got a dodgy version.
Logged

groennegaard

  • Global Moderator
  • Posts: 1641
Re: patch problem
« Reply #2 on: September 14, 2007, 17:33:52 »

Hi airsouthwest! :)

I can see that you now have opened a topic on this issue in the technical support area, so I will now close this one.

Thanks for replying clanky :)

Regards
groennegaard

Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines