Hello Guest March 07, 2021, 16:30:56 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: cockpit instruments problem !!!!!!!!!!!!  (Read 2464 times)

MAXXX18

  • Forum member
  • Posts: 2
cockpit instruments problem !!!!!!!!!!!!
« on: August 31, 2010, 05:13:18 »

hi i dont know if someone else gelt the same bug as me but .... when i'm in the brige view i can displace my camera where i want and touch directly the command of the boat and see directly the sonar and map ..... but in my game i cant touche anything but the steering and the gaz command all the other thins are bugged .................. the sonar wont work the map is completely white all the instruments like fuel level indicator ... oil indicator doesn't wort and its look like this ... please i dont know if anybody esle get the same problem but i hope someone can help me ....
Logged

Fbibradfbi

  • Forum member
  • Posts: 28
Re: cockpit instruments problem !!!!!!!!!!!!
« Reply #1 on: August 31, 2010, 10:28:00 »

In SS08 you cant control anything other than what you have mentioned and the horn.
Logged
Wait please :)

Traddles

  • Global Moderator
  • Posts: 5906
Re: cockpit instruments problem !!!!!!!!!!!!
« Reply #2 on: August 31, 2010, 11:02:00 »

Those pictures come from SSE, not SS2008. :doh: I have moved this topic to SSE, General discussions.
Logged
Retired, UK foreign going Masters Ticket.

MAXXX18

  • Forum member
  • Posts: 2
Re: cockpit instruments problem !!!!!!!!!!!!
« Reply #3 on: August 31, 2010, 11:50:25 »

sorry i forgot to put it in SSE ..... but if i take a look at ingame screenshot from shipsim i see thaht got a lot mor instruments in each boat who can be use but in mine nothing  ???
Logged

Fbibradfbi

  • Forum member
  • Posts: 28
Re: cockpit instruments problem !!!!!!!!!!!!
« Reply #4 on: August 31, 2010, 12:30:12 »

Thats why I said SS08, because the water and graphics looked a bit different.
Logged
Wait please :)

Offizier

  • Forum member
  • Posts: 283
Re: cockpit instruments problem !!!!!!!!!!!!
« Reply #5 on: August 31, 2010, 13:18:31 »

I have the same problem hope they will fix it.  :'(
Logged
:thumbs:Rettungsinseln finde ich Super !:thumbs:
              Liferafts are my Life!               
      Stolzer Besitzer ein Ship Console

TNeves

  • Forum member
  • Posts: 411
    • Blog Roda do Leme
Re: cockpit instruments problem !!!!!!!!!!!!
« Reply #6 on: August 31, 2010, 13:56:06 »

I have the same problem hope they will fix it.  :'(

Its not a bug, it's simply not implemented.
Logged

Kiwi Sailor

  • Guest
Re: cockpit instruments problem !!!!!!!!!!!!
« Reply #7 on: August 31, 2010, 22:17:31 »

I notice my rudder indicator etc in the bridge modes are not working. bit hard to stay straight etc. is this a issue or another thing that has been dropped?
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines