Hello Guest December 16, 2018, 00:11:13 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Je ne peux pas jouer !  (Read 2667 times)

Vincent76

  • Forum member
  • Posts: 25
Je ne peux pas jouer !
« on: November 01, 2009, 18:11:14 »

Bonjour, j'ai installer mon jeu et j'ai eu un message disant que je n'avais pas de truc à jour avec Quest 3D viewer !

Il me demande si je veux mettre à jour, donc je dis oui, j'installe tou clac clac mais là je remet en route le jeu mais ça me refait pareil, savez vous se qui se passe ?

Merci par avance !
Logged

LucAtC

  • Ship Simulator Developer
  • Global Moderator
  • Posts: 2106
Re: Je ne peux pas jouer !
« Reply #1 on: November 01, 2009, 23:53:22 »

Bonsoir,
Il faut avoir la version 1.4.2. Build 1038, et le mieux est de réinstaller le jeu ainsi que DirectX 9.0c. Il n'y a en effet pas de raison pour que Quest3D demande la mise à jour de Questviewer.

L'installation devrait se faire d'après le guide de Terry Russell (le dernier message du topic). S'il n'y a pas d'add-on, il faut simplement installer le patch 1.4.2. après avoir ré-installé le jeu.

Bonne chance,
Luc
Logged

Vincent76

  • Forum member
  • Posts: 25
Re: Je ne peux pas jouer !
« Reply #2 on: November 02, 2009, 08:55:48 »

Bonjour, j'ai créé une nouvelle session et j'ai mis le jeu dedans et ça marche, donc je vais rester comme ça et jouer en multijoueur xD

Ps: Que des français sur le serv hier ^^

Merci à toi ;)

Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines