Hello Guest May 17, 2022, 12:57:34 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: [Resolved] I need help  (Read 1157 times)

hunter13

  • Forum member
  • Posts: 6
[Resolved] I need help
« on: August 27, 2009, 02:27:28 »

I have a question. sometimes when I start multiplayer my boat is invisible and out in the middle of nowhere??? could somebody please help me!!!! ??? ??? ??? ??? ???
« Last Edit: August 28, 2009, 04:31:49 by Mad_Fred »
Logged

Shipaddict

  • Forum member
  • Posts: 3747
Re: I need help
« Reply #1 on: August 27, 2009, 20:41:33 »

Have you tried exiting the game and going in again?

It happens sometimes.
Logged

hunter13

  • Forum member
  • Posts: 6
Re: I need help
« Reply #2 on: August 28, 2009, 00:16:02 »

Ya I've tried that. is there some way that I could try to fix it?
Logged

Agent|Austin

  • Forum member
  • Posts: 4817
Re: I need help
« Reply #3 on: August 28, 2009, 01:38:09 »

Could you post your DXDIAG?

Quote from: DJM
Could you please supply your system specifications or dxdiag, this may help us to determine the problem.

Your dxdiag can be obtained by following these instructions:

Click Start > Run. type in dxdiag and press Enter.  You may see a popup asking about WHQL drivers, click Yes/Ok to proceed.

In the window that appears, click the button that says Save All Information, when the Save Dialog box appears, save the file to your desktop.  To upload the file here, click Additional Options underneath the reply area and choose Browse near Attach.  Browse to your desktop, click the file and click Open.

*  Windows Vista users need to press the Windows Key + R to access the Run prompt.

You can then post your reply with the file attached.
« Last Edit: August 28, 2009, 04:05:44 by Mad_Fred »
Logged

hunter13

  • Forum member
  • Posts: 6
Re: I need help
« Reply #4 on: August 28, 2009, 04:18:46 »

thank you for all the help. but i got it fixed. it was my computer. so now it works. thanks. :2thumbs:
Logged

Agent|Austin

  • Forum member
  • Posts: 4817
Re: I need help
« Reply #5 on: August 28, 2009, 04:30:53 »

Great!

Happy Sailing!
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines