Hello Guest July 19, 2024, 01:16:14 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: 1 ... 19 20 [21]   Go Down

Author Topic: Multiplayer: Fragen und Probleme.....  (Read 94974 times)

sturmfahrt

  • Global Moderator
  • Posts: 1968
Re: Multiplayer: Fragen und Probleme.....
« Reply #500 on: July 09, 2008, 17:17:20 »

@em4zocker,

wenn Du den Schiffsim 08 startest, bekommst Du im Hauptmenü oben rechts ein kleines grünes "online" angezeigt?

Gruss

Sturmfahrt
Logged
Wissen ist Macht, ich weis nix, macht nix

Schlepper83

  • Forum member
  • Posts: 7
Re: Multiplayer: Fragen und Probleme.....
« Reply #501 on: July 19, 2008, 19:59:14 »

Wie schafe ich es denn überhaupt das ich Online spielen kann?
Die regestrierung war ja schon ein Kampf.
Danke für die Hilfe, und wenn ich mal einen schlepper braucht meldet euch und ich helfe gerne.

Gruss Daniel
Logged

Möhrchen

  • Forum member
  • Posts: 663
Re: Multiplayer: Fragen und Probleme.....
« Reply #502 on: July 19, 2008, 21:13:48 »

Hallo Daniel und willkommen im Ship-Sim Forum  :)

Wenn du online spielen möchtest, dann musst du so vorgehen:
1. Du klickst im ShipSim Menü auf "Profil"
2. Dort markierst du "Erlauben Sie Internet-Zugang"; dann müsste oben links ein grünes "online" erscheinen
3. Du gehst im Menü auf "Mehrspieler"; dann musst du nur noch einen Server auswählen

Fertig
Ich hoffe ich konnte dir weiterhelfen!  :)

Viele Grüße und viel Spaß noch
Logged

cindi

  • Forum member
  • Posts: 377
Re: Multiplayer: Fragen und Probleme.....
« Reply #503 on: July 19, 2008, 22:36:27 »

Hi. Ich wollte mal fragen ob die beiden Schiffe: Ocean Star und Pride off Rotterdam wieder im Server erscheinen,welcher von VSTEP eingerichtet worden ist :( :-\ :-[
Logged
Gruss Cindi

Schlepper83

  • Forum member
  • Posts: 7
Re: Multiplayer: Fragen und Probleme.....
« Reply #504 on: July 20, 2008, 01:53:20 »

Jo hatt mir geholfen aber leider geht mein internet nachdem ich im multiplayermodus war nicht mehr.
Deshalb habe ich es erstmal wieder deinstalliert bis der Com nächsten monat zur controlle weg ist.
Aber Danke für die anleitung.

Gruss Daniel
Logged

tos77

  • Forum member
  • Posts: 529
Re: Multiplayer: Fragen und Probleme.....
« Reply #505 on: July 20, 2008, 06:35:59 »

Hi. Ich wollte mal fragen ob die beiden Schiffe: Ocean Star und Pride off Rotterdam wieder im Server erscheinen,welcher von VSTEP eingerichtet worden ist :( :-\ :-[

Geht´s genauer? Es gibt mehrere VSTEP Server, auf denen die OS und die P&O Fähre aktuell zur Verfügung stehen.
Logged
86% der Teenager können keine Rechtschreibung. Gehörst du zu den restlichen 14%, kopiere dies in deine Signatur
Intel Core i5 CPU 760 @ 2.80GHz, 8 GB Ram, NVIDIA GeForce GTX 460

cindi

  • Forum member
  • Posts: 377
Re: Multiplayer: Fragen und Probleme.....
« Reply #506 on: July 20, 2008, 10:45:08 »

Hallo, genauer gehts doch nicht.Wir haben doch 2 Servertypen,einmal die privat erstellten und die offiziellen von VSTEP erstelleten.Die Rede ist vom Mehrspieler Server.Gestern wollte ich spielen,waren alles geschlosserne Privatserver,wo ich nicht rein konnte.Dann bin Ich in die freien Server gegangen und habe die beiden Schiffe nicht gefunden.Werde nun sehen ob sich das geändert hat. :-\
Logged
Gruss Cindi

bo4393

  • Forum member
  • Posts: 4
Re: Multiplayer: Fragen und Probleme.....
« Reply #507 on: July 20, 2008, 11:40:02 »

Hallo Daniel und willkommen im Ship-Sim Forum  :)

Wenn du online spielen möchtest, dann musst du so vorgehen:
1. Du klickst im ShipSim Menü auf "Profil"
2. Dort markierst du "Erlauben Sie Internet-Zugang"; dann müsste oben links ein grünes "online" erscheinen
3. Du gehst im Menü auf "Mehrspieler"; dann musst du nur noch einen Server auswählen

Fertig
Ich hoffe ich konnte dir weiterhelfen!  :)

Viele Grüße und viel Spaß noch

hallo möhrchen ich hätte dazu eine frage muss man nich vorher irgendwas herunterladen damit den multiplayer spielen kann, weil wenn ich wie du beschrieben hast auf profil gehe steht da ncihts von internet zugang erlauben kannst ud mir da weiter helfen?

alles gute bo4393
Logged

sturmfahrt

  • Global Moderator
  • Posts: 1968
Re: Multiplayer: Fragen und Probleme.....
« Reply #508 on: July 20, 2008, 11:46:52 »

@bo4393,

um den Multiplayer spielen zu können, must Du mindestens Version 1.3 (patch) installiert haben.

Alle patches, insbesondere den aktuellen patch 1.4.2 findest Du hier:

http://www.shipsim.com/downloads/patches.php

Gruss

Sturmfahrt
Logged
Wissen ist Macht, ich weis nix, macht nix

Möhrchen

  • Forum member
  • Posts: 663
Re: Multiplayer: Fragen und Probleme.....
« Reply #509 on: July 20, 2008, 11:48:32 »

Hi bo4393,
hmm, welche Version vom Schiff-Sim hast du denn?
Hast du nur die Grundversion aus dem Laden? Oder hast du schon die Updates bis 4.1.2 ?
Also irgendwelche Patches gedownloadet? Wenn nicht, versuchs mal hier:
http://www.shipsim.com/downloads/patches.php
Wenn du überhaupt keinen Patch hast, dann brauchst du auf jeden Fall diese Version: Ship Simulator 2008 - Update v1.x -> v1.4.2 (668MB)

Deine aktuelle Version findest du im Start-Bildschirm rechts unten.

Es kann aber auch daran liegen, dass du noch kein eigenes Profil erstellt hast. Wenn du nur als "Guest" fährst, kannst du keine Verbindung zum Internet herstellen. In dem Fall musst du einfach ein neues Profil hinzufügen:
1. Hauptmenü
2. Profil
3. Auf das grüne + klicken; dann kannst du ein neues Profil erstellen.

Viele Grüße

Möhrchen


Zu viel geschrieben, Sturmfahrt war schneller  :D
Logged

pepe

  • Forum member
  • Posts: 313
Re: Multiplayer: Fragen und Probleme.....
« Reply #510 on: July 20, 2008, 11:50:32 »

Hallo Bo 4393
hier mal ein Screenshot

@Möhrchen, Tos77
Mein Problem geht schon einen Schritt weiter. Ich krieg`s nicht hin, dass ich unterschiedliche Schiffe unter unterschiedlichen Bezeichnungen (Profile?) fahren kann. Kann mir da jemand `nen Tip geben?

« Last Edit: July 20, 2008, 11:53:50 by pepe »
Logged
NB Acer 5943 G
Intel core I7 720QM
8 GB DDR3
ATI Mobility HD5850 1024MB
Win7 64

bo4393

  • Forum member
  • Posts: 4
Re: Multiplayer: Fragen und Probleme.....
« Reply #511 on: July 20, 2008, 11:56:37 »

Hi bo4393,
hmm, welche Version vom Schiff-Sim hast du denn?
Hast du nur die Grundversion aus dem Laden? Oder hast du schon die Updates bis 4.1.2 ?
Also irgendwelche Patches gedownloadet? Wenn nicht, versuchs mal hier:
http://www.shipsim.com/downloads/patches.php
Wenn du überhaupt keinen Patch hast, dann brauchst du auf jeden Fall diese Version: Ship Simulator 2008 - Update v1.x -> v1.4.2 (668MB)

Deine aktuelle Version findest du im Start-Bildschirm rechts unten.

Es kann aber auch daran liegen, dass du noch kein eigenes Profil erstellt hast. Wenn du nur als "Guest" fährst, kannst du keine Verbindung zum Internet herstellen. In dem Fall musst du einfach ein neues Profil hinzufügen:
1. Hauptmenü
2. Profil
3. Auf das grüne + klicken; dann kannst du ein neues Profil erstellen.

Viele Grüße

Möhrchen


Zu viel geschrieben, Sturmfahrt war schneller  :D

erstmal vielen dank für die schnelle und sehr ausfühlriche hilfe.echt klasse ;)
ich bin grad dabei die patches runterzuladen und eigenes profil hab ich auch schon erstellt wenn ich die patches instaliert hab ist dann da der multiplayer automatisch drin?
Logged

Möhrchen

  • Forum member
  • Posts: 663
Re: Multiplayer: Fragen und Probleme.....
« Reply #512 on: July 20, 2008, 12:01:53 »

@Möhrchen, Tos77
Mein Problem geht schon einen Schritt weiter. Ich krieg`s nicht hin, dass ich unterschiedliche Schiffe unter unterschiedlichen Bezeichnungen (Profile?) fahren kann. Kann mir da jemand `nen Tip geben?
Sorry, da hab ich leider keine Ahnung was das Problem sein könnte  :-[ Aber was meinst du mit "unterschiedliche Schiffe unter unterschiedlichen Bezeichunungen" ?

erstmal vielen dank für die schnelle und sehr ausfühlriche hilfe.echt klasse ;)
ich bin grad dabei die patches runterzuladen und eigenes profil hab ich auch schon erstellt wenn ich die patches instaliert hab ist dann da der multiplayer automatisch drin?
1. Gern geschehen  :)
2. Wenn du die Patches installiert hast, dann müsste eigentlich alles passen. Der Multiplayer ist dann auch gleich in deinem Menü, den müsstest du dann ganz einfach finden können. Dann nur noch schauen, ob du der Internet-Zugang funktinoiert, und schon kannst du mit den anderen durch die Gegend flitzen ;D

Bestimmt sieht man sich mal!
Bis dahin viele Grüße
Logged

pepe

  • Forum member
  • Posts: 313
Re: Multiplayer: Fragen und Probleme.....
« Reply #513 on: July 20, 2008, 12:21:19 »

Hallo Möhrchen,
wie schaffe ich es, dass im MP nicht immer "Pepe" angezeigt wird. Viele ändern die Bezeichnung je nach dem welches Schiff sie fahren. Also z.B. die Vermass, dann erscheint im MP als Rufname "New York Express" und wenn dieser Spieler aussteigt und mit der P-6 wiederkommt, erscheint er als "WS...." und der eigentliche Name (also bei mir "Pepe" )erscheint nur unter Benutzernachricht.
Sturmfahrt hatte das glaube ich schonmal gepostet vor langer Zeit. Da konnte er es nur, weil er schon einen Patch weiter war als wir (ich glaube er hatte schon NH). Ich find diesen Post aber nicht mehr wieder

Gruß Pepe
Logged
NB Acer 5943 G
Intel core I7 720QM
8 GB DDR3
ATI Mobility HD5850 1024MB
Win7 64

tos77

  • Forum member
  • Posts: 529
Re: Multiplayer: Fragen und Probleme.....
« Reply #514 on: July 20, 2008, 13:29:53 »

Hallo Bo 4393
hier mal ein Screenshot

@Möhrchen, Tos77
Mein Problem geht schon einen Schritt weiter. Ich krieg`s nicht hin, dass ich unterschiedliche Schiffe unter unterschiedlichen Bezeichnungen (Profile?) fahren kann. Kann mir da jemand `nen Tip geben?



Bei Profilname steht bei dir Pepe. Diesen Profilnamen (und nur diesen bitte) kannst du ändern. Anschließend auf das Symbol mit der Diskette "Profil speichern". Dann geht´s.
Logged
86% der Teenager können keine Rechtschreibung. Gehörst du zu den restlichen 14%, kopiere dies in deine Signatur
Intel Core i5 CPU 760 @ 2.80GHz, 8 GB Ram, NVIDIA GeForce GTX 460

bo4393

  • Forum member
  • Posts: 4
Re: Multiplayer: Fragen und Probleme.....
« Reply #515 on: July 20, 2008, 13:35:15 »

Bei Profilname steht bei dir Pepe. Diesen Profilnamen (und nur diesen bitte) kannst du ändern. Anschließend auf das Symbol mit der Diskette "Profil speichern". Dann geht´s.
Logged

bo4393

  • Forum member
  • Posts: 4
Re: Multiplayer: Fragen und Probleme.....
« Reply #516 on: July 20, 2008, 18:41:40 »

ich bins nochmal,

klappt nun alles mit dem mp, aber eine frage hab ich noch.
ich würde gerne auf dem vsg server spielen doch da werden schiffe gefordert die ich ncih habe.
was ich jetzt wissen will muss ich mir dafür die add-ons kaufen oder bekommt man die auch irgendwo kostenlos?

alles gute bo4393

Logged

Mad Bossy

  • Forum member
  • Posts: 576
Re: Multiplayer: Fragen und Probleme.....
« Reply #517 on: July 20, 2008, 19:04:40 »

...... muss ich mir dafür die add-ons kaufen oder bekommt man die auch irgendwo kostenlos?


Kostenlos ???

Standardmäßig brauchst Du für die VSG-Server dass Addon Neue Horizonte.


Addon Neue Horizonte bei AMAZON
« Last Edit: July 20, 2008, 19:06:17 by Mad Bossy »
Logged

Möhrchen

  • Forum member
  • Posts: 663
Re: Multiplayer: Fragen und Probleme.....
« Reply #518 on: July 20, 2008, 19:06:17 »

Hi,
Wahrscheinlich handelt es sich um die Schiffe aus Neue Horizonte. Diese Schiffe musst du kaufen. Umsonst gibt es für den Sim gar nichts. Das liegt einfach schon am Fahrverhalten usw.
Es gibt das Addon "Neue Horizonte" mit
der Bugsier 2
dem Schubboot
dem russischen Schlepper
der Speed-Yacht
dem Stückgutfrachter
dem Fischerboot
dem Kreuzfahrtschiff
der historischen Yacht
und einer neuen Umgebung: Cornwall

Zusätzlich gibt es noch die "Furie", ein historischer Dampfschlepper aus den Niederlanden

Ob du die Schiffe jetzt gleich am Anfang brauchst, musst du selbst entscheiden

Viele Grüße
Logged
Pages: 1 ... 19 20 [21]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines