Hello Guest March 03, 2024, 14:29:39 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: ShipSim 2008 not functioning properly  (Read 1033 times)

NeilD

  • Forum member
  • Posts: 8
ShipSim 2008 not functioning properly
« on: August 02, 2007, 12:31:42 »

Can anyone suggest some help on the following please? (I have tried several times in the last two weeks to get technical support but without even a response from the developers).
I successfully downloaded ShipSim 2008 but am having trouble getting started. From the Main Menu, if I select "Play" and then "Mission", I get a list of missions. If I select one, I get a screen with headings like "Statistics", "Weather" and "Time". However, from this screen I don't know how to actually start the game. There is no start button and none of the keys do anything. The only thing I can do is go back to the previous screen. Can anyone assist please?
Thanks
Neil D
Logged

[RWP]DJM

  • Forum member
  • Posts: 7004
Re: ShipSim 2008 not functioning properly
« Reply #1 on: August 02, 2007, 12:56:46 »

Hiya and welcome to the forums :)

To receive Technical support for the full game, we ask all members to please enter their licence key into their forum profile.  You will then have access to the technical Support area, thanks.

If you aren't sure how to do this, check the FAQ's or PM a Moderator for help :)

Topic Closed.

Regards.

DJM.
Logged
RNIB - Supporting Blind & Partially Sighted People.

I am no longer a member of the Moderation team, so please send any messages about licence key issues to a currently active member of the team.  Thank you.
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines