Hello Guest March 03, 2024, 14:08:05 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Problems with the Water!  (Read 1487 times)

KDS

  • Forum member
  • Posts: 333
Problems with the Water!
« on: July 31, 2007, 08:01:07 »

Hi,

I bought ship sim the day it come out and ever since, i have been facing water like the ones below, my system meets all of the specs needed to play ship sim. Can anyone help me in correcting the sea!?  ??? :)
Logged
Best Regards
Kevin

Ship Sim

  • Guest
Re: Problems with the Water!
« Reply #1 on: July 31, 2007, 08:04:55 »

What are your systems specs
Logged

KDS

  • Forum member
  • Posts: 333
Re: Problems with the Water!
« Reply #2 on: July 31, 2007, 09:15:12 »

Windows XP Home Addition
Intel Pentium 4 Processor
2 Ghz
1GB of memory
GeForce 5900 graphics card

???
Logged
Best Regards
Kevin

matt105

  • Forum member
  • Posts: 165
Re: Problems with the Water!
« Reply #3 on: July 31, 2007, 10:46:36 »

well your CPU dont meet the requirements :P its ment to be 2.5 ghz not 2.0 but your graphics card does.

Matt



-+-+MODIFIED+-+-

Oh what series is your graphics card?

If you dont know where to go here:

right click and click on properties then click on settings then it should say something like this:

Plug And Play Monitor On NVIDIA Geforce4 MX 440-SE

(notice the part that says geforce4 the 4 after geforce means series 4...)

Thats my tour


« Last Edit: July 31, 2007, 10:49:48 by matt105 »
Logged

Orinoco

  • Forum member
  • Posts: 374
Re: Problems with the Water!
« Reply #4 on: July 31, 2007, 12:06:07 »

He's got an FX5900 by the look of things, which I believe is literally scraping the barrel in terms of minimum specs. I would have said it was your card causing the problems.

Have you tried a driver update?
Logged

Jazz

  • Forum member
  • Posts: 60
Re: Problems with the Water!
« Reply #5 on: July 31, 2007, 12:08:04 »

It looks like algas too me...  :P.
Logged

groennegaard

  • Global Moderator
  • Posts: 1641
Re: Problems with the Water!
« Reply #6 on: July 31, 2007, 12:27:09 »

Hello!  :)

To receive support, we kindly ask all members to enter their licence key into their forum profile.  You will then have access to the Technical Support area.

Topic closed.

Regards
groennegaard
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines