Hello Guest June 16, 2024, 08:00:09 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Blue Screen with Marbella Delight (Solved)  (Read 699 times)

brettl

  • Forum member
  • Posts: 1
Blue Screen with Marbella Delight (Solved)
« on: September 07, 2008, 11:17:33 »

Solved the bow wave sound effects were causing the error with 5.1 speakers enabled, changed to 2.1 mission completed.

I played SS2008m for a while now and I tried the missions with the Marbella Delight for the first time.

In the Padstow passenger transfer, I leave the dock exit into the bay then up revs to go to the rendezvous point and get a bluescreen every time I use this vessel on either mission San Fransisco or passenger transfer.

I have SS2008 retail version and updated to 1.3, installed New Horizons patched to 1.42 any other ship/vessel works but Marbella Delight causes a blue screen every time I increase engine revs. Microsoft error reporting stated the BSOD was the result of an audio device. But I haven't had any other faults with the game or any other game only using the Marbella Delight.

I have no other audio problems with any other games and all ships I have used work normally.

I had just prior completed the trawler mission with no errors

E6800 Dual Core
XFX 8800GTS Ultra 640Mb ram
2Gb Ram
Sound Blaster Audigy 2

Brett
« Last Edit: September 07, 2008, 11:59:33 by brettl »
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines