Hello Guest May 22, 2024, 22:40:03 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Help! I need version 1.6 or newer???  (Read 2135 times)

beane1

  • Forum member
  • Posts: 1
Help! I need version 1.6 or newer???
« on: February 23, 2008, 03:11:49 »

Hi. I am new at this and I need some help. I recently downloaded Ship Simulator 2006, I have been playing it a couple days and I just downloaded today the 2006 Add-On... I went to install it and it says I need Version 1.6 or new to install. What is version 1.6, I am not even sure of the version I have, I just know it's Ship Simulator 2006. I need to figure out how to use this add on. Please help!... Thanks.
Logged

Cobrattack

  • Forum member
  • Posts: 258
Re: Help! I need version 1.6 or newer???
« Reply #1 on: February 23, 2008, 04:51:31 »

On the bottom of your menu screen the version number should be there.  and here is the link for the newest patches for all the shipsims,, make sure you use the one for your game 2006 or 2008.

http://www.shipsim.com/downloads/patches.php
Logged

Shipaddict

  • Forum member
  • Posts: 3747
Re: Help! I need version 1.6 or newer???
« Reply #2 on: February 23, 2008, 20:37:44 »

Hi :)

Yes, check the lower left of the screen, you need to go for 1.8 I believe, as it's the newest ;)

SA
Logged

Tugboatkid

  • Forum member
  • Posts: 11
Re: Help! I need version 1.6 or newer???
« Reply #3 on: May 04, 2008, 07:07:08 »

You can download patches of of various sites.
If I were you I would get the 1.8 version patch
it works great for me. :)
Logged
TUGS!
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines