Hello Guest September 19, 2018, 22:11:59 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Patch werkt niet!  (Read 1104 times)

Dedje

  • Forum member
  • Posts: 2
Patch werkt niet!
« on: February 11, 2008, 14:20:45 »

Hi,

Ik heb Ship Simulator 2006 Nederlandstalig geïnstalleerd op mijn D-schijf.

Als ik het bestand "ShipSim2006_NL_MissionPatch.exe" wil runnen vanaf mijn desktop krijg ik volgende foutmelding: "Geen geldige 'ShipSimulator 2006-Nederlandstalig' gevonden"
Ik heb echter wel een originele versie hoor!

Kan dit te maken hebben met de installatie op de D-schijf?
En kent iemand hiervoor een 'work-around'?

Dedje,
Logged

devin15

  • Forum member
  • Posts: 130
Re: Patch werkt niet!
« Reply #1 on: February 11, 2008, 15:25:47 »

mision patch van Add-on of 1.8  over welke patch heb je het eigenlijk
Logged

Dedje

  • Forum member
  • Posts: 2
Re: Patch werkt niet!
« Reply #2 on: February 11, 2008, 18:54:01 »

Het was de mission patch voor de 1.8 Dutch versie.

Door je vraag 'welke patch' ben ik even gaan zoeken naar andere patches en heb dan de update naar 1.8 gevonden en ook de language patch.
Door die te installeren werkte de mission patch ook.

Thanks voor de snelle respons en om mij op de juiste weg te zetten.

Dedje,
Logged

devin15

  • Forum member
  • Posts: 130
Re: Patch werkt niet!
« Reply #3 on: February 12, 2008, 22:45:00 »

 geen probleem  en veel vaar plezier
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines