Hello Guest January 19, 2018, 22:39:54 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: SSE Water Texture Problem  (Read 1232 times)

stahlhart06

  • Forum member
  • Posts: 2
SSE Water Texture Problem
« on: February 22, 2016, 00:11:31 »

Is there any way to correct this problem with the water in SSE (see attached screen capture)?  Adjusting grid size makes it better or worse, but no setting completely eliminates it.

I'm currently experiencing this issue with GTX 980Ti SLI, GeForce 361.91 drivers, and Windows 10 Pro x64, but I have had this trouble with the water in the game for some time now, also with GTX 980 SLI and Windows 7 Pro x64 previously, with several earlier versions of Nvidia drivers.

I have an older backup system with GTX 560Ti SLI, Geforce 344.75 drivers, and Windows 7 Pro x64, and this build does not have this water issue.
Logged

ryano1989

  • Forum member
  • Posts: 68
Re: SSE Water Texture Problem
« Reply #1 on: February 22, 2016, 01:34:54 »

I'm Running a 980 With Windows 10 as Well. I get the Same thing on the home screen. I believe this is frame tearing. The PC is pushing more frames than the monitor can keep up with.
« Last Edit: February 22, 2016, 01:37:56 by ryano1989 »
Logged

stahlhart06

  • Forum member
  • Posts: 2
Re: SSE Water Texture Problem
« Reply #2 on: February 23, 2016, 03:12:32 »

Interesting -- I never thought of that.  But wouldn't Vsync correct this problem?
Logged

ryano1989

  • Forum member
  • Posts: 68
Re: SSE Water Texture Problem
« Reply #3 on: February 24, 2016, 08:26:11 »

I'm not too sure, I haven't played with the settings much. In game runs fine so maybe its an issue with the main menu?
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines