Hello Guest August 22, 2019, 14:42:11 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: fout bij opstarten SSE  (Read 931 times)

Captain Nipper

  • Forum member
  • Posts: 90
fout bij opstarten SSE
« on: September 18, 2013, 16:14:08 »

Hallo,
Omdat ik SSE niet meer opgestart kreeg heb ik het verwijderd en een nieuwe installatie in gang gezet.
De installatie ging goed, maar nu start het spel niet op.
Ik krijg een 'serie' meldingen te zien waar ik niets van snap.
Ik zal proberen ze te typen:
0DE141BF-025D-4313-94AF-BE13150C6458.dll
Na klik: File Saver.dll
klik; A channel that is needed for this project failed to initialize 0DE141BF-025D-4313-94AF-BE13150C6458.dll
na 2x klik oke; Interfacecreation.dll
klik oke; Unique channel not found
klik ok; Unable to load Startup channelgroup;c:\ProgramFiles\ShipSimextremes.cgr

Ik hoop dat dit duidelijk genoeg is voor iedereen en mij kan zeggen wat ik moet doen.

mvg,
Noud
Logged

ms. "Spang". 45 x 6.60. 367 Ton. 225 pk Mercedes

Als er geen water bestond, zou ik het uitvinden.

Mr Robville

  • Administrator
  • Posts: 2901
    • Robville Virtual Realisations
Re: fout bij opstarten SSE
« Reply #1 on: September 18, 2013, 18:30:01 »

Hallo Noud,

Avast Antivirus ziet sinds kort één van SS08's kern bestanden (TrackIR.dll) aan voor een virus, en verwijdert deze meteen. Als je de installatie map van SS08 toevoegt aan de lijst met uitsluitingen binnen Avast's instellingen, en vervolgens de game opnieuw installeert met Avast tijdelijk uitgeschakeld, dan zou de game weer moeten werken.
Logged

       www.Robville.net                        Please do not contact me personally for technical support issues.

Captain Nipper

  • Forum member
  • Posts: 90
Re: fout bij opstarten SSE
« Reply #2 on: September 18, 2013, 18:37:27 »

dank voor je uitleg, maar bedoel je niet de map van SSE, ipv ss08?

Noud
Logged

ms. "Spang". 45 x 6.60. 367 Ton. 225 pk Mercedes

Als er geen water bestond, zou ik het uitvinden.

LucAtC

  • Ship Simulator Developer
  • Global Moderator
  • Posts: 2114
Re: fout bij opstarten SSE
« Reply #3 on: September 18, 2013, 20:50:10 »

Een hoop modules die niet geinitialiseerd worden, was dikwijls ook te wijten aan een verkeerde VC++ 2005 x86, één die door Windows Update gemist werd.
Het gaat om een update van 32bit 2005 VC++ runtimes die in 64bit systemen moeten draaien:
http://www.microsoft.com/en-us/download/details.aspx?id=26347
De installatie langs Windows Update is zekerder, het is dus aan te raden de antivirus te neutraliseren en de handmatige update als administrateur te installeren.
Misschien ook dat SSE zou nog eens meer moeten geinstalleerd worden, na Unregister.exe uitgevoerd te hebben?

Groeten,
Luc


Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines