Hello Guest April 18, 2021, 07:17:09 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 

Poll

Are you now 100% satisfied with the 1.3 patch?

Yes, I am 100% satisfied
Yes, I am satisfied but not 100%
I am not satisfied (why?)
I am completely not satisfied (why?)

Pages: [1] 2 3 ... 5   Go Down

Author Topic: Are you now 100% satisfied with the 1.3 patch?  (Read 26985 times)

VirtualSkipper

  • Forum member
  • Posts: 2047
Are you now 100% satisfied with the 1.3 patch?
« on: January 06, 2011, 23:01:22 »

Just as the question says, are you?
Logged
"There is a plaque laid next to the remnants of the Titanic which reads, "Only Chuck Norris is unsinkable"

MokMok

  • Forum member
  • Posts: 1170
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #1 on: January 06, 2011, 23:13:17 »

It has still a low FPS, even when the graphics quality is set to the lowest level, and starting SSE2010 takes a lot of time, approx. 10 minutes.
« Last Edit: January 06, 2011, 23:18:58 by MokMok »
Logged

matt5674

  • Guest
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #2 on: January 06, 2011, 23:19:14 »

The update is great. I found some great update to the Orient Star, before, a light was where there was nothing there, after, structure added. I also found an "Easter Egg" ship in Mission Editor. Go under player ships and right above Fortissmo, there is a modified powerboat I identify as a Dragboat. It must be the first time seeing this ship. I also like the cinematic camera.
Logged

flaviossa

  • Forum member
  • Posts: 46
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #3 on: January 06, 2011, 23:26:14 »

Still get low FPS  :'(
Even with mediun/low config. But i made just one trip. I´ll use it more to give a more acurate view.
Logged
ShipSim 08 / ShipSim Extremes
Win10 Pro 64 - i74960X 4.5ghz - ASUS Rampage IV Black Ed. - Corsair H100i - 32gb  Ripjaws Z - EVGA GTX1080 SC - TrackIR 5 - SSD 960Gb + 480Gb Hyper X 3K

oceandream

  • Forum member
  • Posts: 1777
    • http://www.greenpeacevirtual.com/
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #4 on: January 06, 2011, 23:43:26 »

bug encountered

All ships boucing up and down in calm seas
Logged


Join Greenpeace virtual today
We need more members too keep out forum active

Robert67

  • Forum member
  • Posts: 351
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #5 on: January 06, 2011, 23:51:44 »

Vote Point3

Same MP tug bug as before

FPS not better

Can not see Ships in Chart lightgrey

Chart not movable/resizeable

No ping, no shipinfo at chatbox


Logged
Thinkpad W700 Quadcore Extreme 2,53 NVidia FX3700 1GB, 8GB RAM SSD 128 GB W7 64bit
Eigenbau Asus Core2 Quad 2,66@3 GHz, ATI HD6870, 8GB RAM, 1268 SSD, Win7 64bit

Kristian01

  • Forum member
  • Posts: 67
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #6 on: January 07, 2011, 00:49:51 »

I am dissapointed cause I have huge FPS drop down (for about 15-20 down)  :thumbdown:
Logged
Intel Core i7 2600K, @ OC 4.2GHz
CPU Cooler: Noctua NH-U12P SE2
MSI GTX 580 TwinfrozerII
MSI P67A-C45
Corsair Vengeance 2x2GB
Corsiar GS800 (800W)
Mouse: Cyborg R.A.T. 7

LoneWolfDon

  • Forum member
  • Posts: 82
    • The RailRoad Yard
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #7 on: January 07, 2011, 01:53:26 »

Hiya. I haven't had a chance yet to quite test out SSE since the new update, so I can't say yet.

But, I wanted to point out what is probably a typo in the Poll choices.
The way you currently have it worded, the first and last choice are the same:

"Yes, I am 100% satisfied"

and

"I am completely now satisfied (why?)"

Where I'm assuming the "now" should have been a "not"?

Or better yet it if that's the case, it seems an odd formation of a sentence and might be better worded as:
"I am completely dissatisfied (why?)"

Anyways, I'll be busy trying out SSE tonight and will probably post back some of my comments in the forums here about the update and how things look and work now.
Cheers.
« Last Edit: January 07, 2011, 01:58:46 by LoneWolfDon »
Logged
Each day is a gift. Enjoy! :)

Third Mate

  • Forum member
  • Posts: 1600
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #8 on: January 07, 2011, 03:15:34 »

Just as the question says, are you?

Yeah, thumbs up from me :thumbs: It's all good.This patch defendant made a big dent into the features, performance, fixes and enhancements. Probably not too far way from fully patching up the game, but for now everything that was mentioned in the patch release notes worked out nicely, plus a few little things that have also been tweaked. This is a good indication of keeping my computer up to date, clean, and the rest of it so my current RIG can run the game smoothly
Logged


THE 888 MARK
THE 999 MARK
THE 1111 MARK

saltydog

  • Forum member
  • Posts: 7828
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #9 on: January 07, 2011, 04:56:21 »

I guess now I really should get a new computer with this slide-show (5 fps)..

  (Windows XP,/ Pentium4, 3Ghz,/ 2Gb RAM,/ 8800GT)
« Last Edit: January 07, 2011, 07:28:28 by saltydog »
Logged

Third Mate

  • Forum member
  • Posts: 1600
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #10 on: January 07, 2011, 09:26:32 »

I guess now I really should get a new computer with this slide-show (5 fps)..

  (Windows XP,/ Pentium4, 3Ghz,/ 2Gb RAM,/ 8800GT)

Guess they weren't kidding about when they said, must have a good rig to run it.
Logged


THE 888 MARK
THE 999 MARK
THE 1111 MARK

Sunseekeringo

  • Forum member
  • Posts: 284
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #11 on: January 07, 2011, 09:45:53 »

It´s ok but I´m confused about the engine which sometimes stops when I change my view. But I like the steerings from the nock now which are working when I push the keyboard button several times (but the walkthrough button irritates me as I am pushing it longer and switch to a deck view (vermaas) and cannot switch back to the bridge view).

Unfortunately I don´t have the time at the moment to test more things.

Cheers
Ingo
Logged

krytsch

  • Forum member
  • Posts: 333
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #12 on: January 07, 2011, 18:13:59 »

Saltydog: Your gear meets the system requirements, and so does mine.

Although my machine easily should be able to handle the game, the frame rate is nearly as low as on yours - 6-10 fps.

As my machine doesn't have any problems with other software - including flight and driving simulations - and runs the other software than SSE fast and smooth, I don't believe that the faults are to be found in the PC, but rather in the software. This again means that you can't be sure that the game runs properly with new equipment.

SSE ran lousy before updating and runs even lousier now.

I am completely dissatisfied and think I'll give up now.
Logged

saltydog

  • Forum member
  • Posts: 7828
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #13 on: January 07, 2011, 19:46:02 »

It's strange. I'm able to play SS08 at 15-20 fps (max settings), and even Extremes at a reasonable 12-16 fps.(pre-update)
I read lots of complaints from guys with much better systems than mine about dramatic decrease of frame-rates since the update.
I think I'll stick with SS08 for a while..
Logged

Heikodewal

  • Forum member
  • Posts: 75
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #14 on: January 07, 2011, 19:58:00 »

I am using it for 2 hrs now and although there are numerous improvements in vessels, controls and UI, I am missing the improved performance that was promised. I could play SSE 1.2.2 (just...), now the performance is unsatisfying (to put it mildly). Please don't take me wrong VSTEP, I appreciate all the additions and improvements and the effort, but a performance decrease was not promised!!!
Logged

MokMok

  • Forum member
  • Posts: 1170
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #15 on: January 07, 2011, 20:09:12 »

At the forum there many more complaints about the performance since the 1.3-patch of SSE2010 has been released! A bad performance of SSE2010 will hurt the reputation of Vstep, so Vstep must make sure they will release a patch which will fix all these performance isues.
Logged

Kristian01

  • Forum member
  • Posts: 67
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #16 on: January 07, 2011, 20:27:43 »

exactly that^^
Lot of people with high-enf PC have problems with it...
25-30 FPS is nothing, min 50-60FPS is to play without lagging
Logged
Intel Core i7 2600K, @ OC 4.2GHz
CPU Cooler: Noctua NH-U12P SE2
MSI GTX 580 TwinfrozerII
MSI P67A-C45
Corsair Vengeance 2x2GB
Corsiar GS800 (800W)
Mouse: Cyborg R.A.T. 7

krytsch

  • Forum member
  • Posts: 333
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #17 on: January 07, 2011, 20:39:59 »

25-30 FPS is nothing, min 50-60FPS is to play without lagging

??? I would be VERY happy with 25-30 fps - even 15-20 would be enough for me!

But I had 9-13 before the update and now, after the update, we are talking about 6-10!!! Plus lots of errors (Game hanging or engines that won't start etc.)

On the other hand - now I'm able to enjoy every single frame ...


It's probably hard to be a moderator these days. And I guess that at VStep they sit and ask themselves, why so many people complain again.
« Last Edit: January 07, 2011, 20:47:38 by krytsch »
Logged

TNeves

  • Forum member
  • Posts: 411
    • Blog Roda do Leme
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #18 on: January 07, 2011, 20:50:29 »

I am very satisfied! I had too a drop of framerates, maybe 10 FPS, why? Now AA is on very high, but the game is almost always rock solid and smooth. However I didn't see any improvement in CPU usage, it still uses only hardly 1 core of the CPU (I have 8), but maybe that's enough. The graphics with AA on are much better!

In my opinion, VSTEP done it right  :2thumbs: Congrats.
Logged

krytsch

  • Forum member
  • Posts: 333
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #19 on: January 07, 2011, 20:54:30 »

Im my frps would drop 10 fps, the game wouldd run with a negative fps :doh:
Logged

coryt415

  • Forum member
  • Posts: 109
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #20 on: January 07, 2011, 21:13:19 »

yes there are some good changes but when in the agile solution when moving around in walk around mode engines change up/down when walking (i walk forward=engine full throttle/backwards = reverse) why are some options on mission editor blocked out such as environment settings (choppyness and crest size) being able to adjust wave spacing would be nice big waves seems alittle close togeather would be nice to have spaced swells but yes there are some great improvements like the the radar/map on the bridge working
Logged

Heikodewal

  • Forum member
  • Posts: 75
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #21 on: January 07, 2011, 23:27:49 »

I voted completely unsatisfied because of even poorer performance and unsuspected changes to rudder and throttle when changing from orbit to helmsman view and vv.
This really is the next disappointment from VSTEP and there are no more excuses left.
Logged

MokMok

  • Forum member
  • Posts: 1170
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #22 on: January 07, 2011, 23:32:39 »

I am only satisfied with the higher waves since the 1.3-patch than before. The performance has got worse.
« Last Edit: January 07, 2011, 23:36:15 by MokMok »
Logged

saltydog

  • Forum member
  • Posts: 7828
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #23 on: January 07, 2011, 23:40:52 »

I re-installed the game, but without any updates..
Now, instead of 5 fps. I have my familiar 12-16 fps back..
Logged

MokMok

  • Forum member
  • Posts: 1170
Re: Are you now 100% satisfied with the 1.3 patch?
« Reply #24 on: January 07, 2011, 23:44:50 »

@Saltydog:
Quote
I re-installed the game, but without any updates..
Now, instead of 5 fps. I have my familiar 12-16 fps back..

Its should not be the case that with any newer updates of SSE2010 the performance degrades! When will Vstep fix th performance breakdowns?
Logged
Pages: [1] 2 3 ... 5   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines