Hello Guest June 15, 2024, 18:22:43 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: 1 [2]   Go Down

Author Topic: Probleme bei der Produktaktivierung  (Read 14868 times)

Fuchsberg

  • Forum member
  • Posts: 283
Re: Probleme bei der Produktaktivierung
« Reply #25 on: August 26, 2010, 16:32:36 »

Hallo MSC Krystal,

weitere Informationen zu Deinem Aktivierungsproblem findest Du auch hier: http://80.95.161.114/shipsim/forum/index.php/topic,19787.0.html

Das mit dem Preis (29 €) ist ja der Hammer. Ich habe den Schiff Simulator Extreme direkt über die shipsim.com Webseite bestellt, und da ist der offizielle Verkaufspreis 39,99 €. Aber so ist die Marktwirtschaft.

Gruß Fuchsberg  :)
Logged

PATRICKs

  • Forum member
  • Posts: 88
Re: Probleme bei der Produktaktivierung
« Reply #26 on: August 26, 2010, 21:32:04 »

Hallo MSC Krystal,

weitere Informationen zu Deinem Aktivierungsproblem findest Du auch hier: http://80.95.161.114/shipsim/forum/index.php/topic,19787.0.html

Das mit dem Preis (29 €) ist ja der Hammer. Ich habe den Schiff Simulator Extreme direkt über die shipsim.com Webseite bestellt, und da ist der offizielle Verkaufspreis 39,99 €. Aber so ist die Marktwirtschaft.

Gruß Fuchsberg  :)

bei amazon 33,99€  :P
Logged
shipsim extremes= großer FAIL

Sicculu

  • Forum member
  • Posts: 8
Re: Probleme bei der Produktaktivierung
« Reply #27 on: August 27, 2010, 17:00:48 »

Bei mir siht es jetzt anders aus, aber der Code geht immer noch nicht! ist also noch nicht frei gegebn oder wie muss man das jetzt ansehen.??
Logged

PATRICKs

  • Forum member
  • Posts: 88
Re: Probleme bei der Produktaktivierung
« Reply #28 on: August 27, 2010, 21:25:05 »

Bei mir siht es jetzt anders aus, aber der Code geht immer noch nicht! ist also noch nicht frei gegebn oder wie muss man das jetzt ansehen.??

ne, jetzt macht steam *******



Na, na.. immer noch kein grund für solche sprache. - Fred.

sorry :-[ finde es nur halt blöd (fast) keiner kanns spielen... und wenns sich nicht bald ändert...
liegen in einer woche überall ship sim verpackungen auf der müllhalde
« Last Edit: August 27, 2010, 21:49:33 by PATRICKs »
Logged
shipsim extremes= großer FAIL

Sicculu

  • Forum member
  • Posts: 8
Re: Probleme bei der Produktaktivierung
« Reply #29 on: August 29, 2010, 01:00:09 »

also jetzt gehts ohne Probleme. das Spiel funktioniert. bekommst eine neue CD code über und dann gehts :) nicht schlecht aber hätte noch viel besserung erwartet
Logged

Mac676

  • Forum member
  • Posts: 13
Re: Probleme bei der Produktaktivierung
« Reply #30 on: August 29, 2010, 15:39:39 »

Also bei mir geht der Code immer noch nicht...oder muss ich irgendwas machen um Event. einen neuen Code zu bekommen der dann auch geht...?

Logged

DBML

  • Forum member
  • Posts: 63
Re: Probleme bei der Produktaktivierung
« Reply #31 on: August 29, 2010, 17:00:14 »

Ist wohl so, wie Fred schon sagte.
Der offizielle Release ist am Freitag, den 27.08.2010. Von diesem Tag an, kann das Spiel freigeschalten werden. Normalerweise sollte das Spiel auch erst ab Freitag im Handel erscheinen. Aber scheint so, als ob es überall in Europa bereits Läden gibt, die den SSEX bereits verkaufen, obwohl der Verkaufstermin noch gar nicht eingetreten ist. Für all diese User gilt es, weiter bis zum 27.08 zu warten.

Gruss

Sturmfahrt

Und warum geht es heute am 29.8.2010 immer noch nicht, habe mir den ssex heute gekauft. Die Schreibfehler auf die hingewiesen werden sind bei mir ausgeschlossen.

und nun ???

Gruß Jens
« Last Edit: August 29, 2010, 17:04:48 by DBML »
Logged
95% aller Computerprobleme befinden sich zwischen Tastatur und Stuhl.

Mac676

  • Forum member
  • Posts: 13
Re: Probleme bei der Produktaktivierung
« Reply #32 on: August 30, 2010, 14:36:53 »

Tag..

Habe gerade mit Amazon gesprochen und mein Problem geschildert und das ich das Spiel gern wieder zurückschicken möchte weil ich das Spiel nicht Aktivieren kann...

Darauf Amazon....Ohh das Problem ist uns leider noch nicht bekannt...das müssen wir unseren Vorgesetzten vorlegen...

Könnte sich jemand mal melden der es ebenfalls bei Amazon gekauft und erfolgreich zurückgegeben hat?

Wäre jedenfalls schon mal eine Hilfe...da ich nun hier im Forum schon des Öfteren gelesen habe das es zurückgegeben wurde...
Ich habe echt kein bock mehr immer wieder zu versuchen meinen Code einzugeben nur um wieder sehen zu müssen das der immer noch nicht "gültig" ist...
Logged

Drummer91

  • Forum member
  • Posts: 6
Re: Probleme bei der Produktaktivierung
« Reply #33 on: August 30, 2010, 15:04:01 »

Moin Moin,
habe das selbe Problem, wie schon einige meiner Vorgänger. Ich hab den Code mehrfach eingegeben und er ist immer noch ungültig ??? Weiß jemand was?

PS: Habs von Amazon
Logged

Mac676

  • Forum member
  • Posts: 13
Re: Probleme bei der Produktaktivierung
« Reply #34 on: August 30, 2010, 18:50:10 »

Versuch mal das...zumindest komm ich nun in das Game...leider bisher nur als Ozean Bildschirmschoner
obwohl ich eigentlich alles so gemacht habe wie es beschrieben ist...


@Oldisan
Steam rechtsklick auf Spiel und Eigenschaften wählen dort auf Sprache und dann Deutsch wählen. Dann ist das Spiel beim nächsten Start Deutsch.

So habe die Anleitung nochmal etwas besser geschrieben :

1. Spiel installieren
2. CD-Key eingeben und Profil erstelle ( nun kommt nur der Ocean )
3. Spiel beenden ( Taskmanager ) und mit STEAM deinstallieren
4. STEAM ausschalten ( Steam-Beenden )
5. Regedit aufrufen und unter HKEY_Current_User/Software/Vstep/ den ShipSimulatorExtremes ordener löschen ( keine Ordner auf der HDD löschen nur den Regestry eintrag!!!!!!! )
6. STEAM wieder aufrufen
7. Rechtsklick auf Ship Simulator Extremes und Spiel installieren ( nicht die DVD benutzen das habe ich 2 mal versucht und es geht nicht!!!! )
8. Nach dem runterladen das Spiel starten und CD-Key eingeben
9. Nun sollte ein Menü zu sehen sein und das Spiel funktionieren
10. Klick auf das Spiel bei STEAM dann Eigenschaften und unter dem Reiter Sprache kann man ganz leicht die Sprache ändern.



Noch ein Hinweis, falls jemand diese hier von Terminator beschriebene Vorgehensweise mehrmals exerzieren will bzw. muss, man aber nicht jedesmal den kompletten Download neu starten will, da man eine langsame DSL Leitung hat (wie ich) ...

Ich habe, nachdem ich die Spieldateien über Steam geladen hatte (3 GB), unter Steam\SteamApps\Common das Game-Verzeichnis "ship simulator extremes" komplett auf eine andere Partition kopiert.

- Danach konnte ich in Steam das Game wieder deinstallieren (bzw. Dateien löschen) und Steam vorgaukeln, das Game wäre gelöscht.
- Dann Steam beendet.
- Den VStep Registry Eintrag wie beschrieben gelöscht.
- Dann das vorher kopierte Ship Simulator Extremes Game-Verzeichnis von der backup-Partition wieder in Steam\SteamApps\Common kopiert.
- Steam wieder gestartet - jetzt zeigt Steam das Spiel ausgegraut.
- Ausgegrautes ShipSim Extreme angewählt - es wird mir "Installieren" angezeigt
- Installieren anwählen - Steam startet das übliche Info-Fenster vor Download
- Nach OK klick - checkt Steam die Dateien - alle vorhanden - somit sofort Download erledigt bzw. nicht mehr
nötig
- "Installieren" Button wechselt zu "Spielen" Button
- nach Start des Games kommt dann wieder die Abfrage nach dem Key
- hier habe ich nicht den von Steam angezeigten Multiplayer-Code benannten Key benutzt, sondern wieder
denjenigen von der Paradox-DVD (von Amazon)
- danach hat es endlich geklappt mit dem Erscheinen des ingame Menüs nach Anlegen bzw. Auswahl eines Profils

Das Savegame-Verzeichnis mit den Profildaten des Games genannt "ShipSimExtremes Userdata" war vorhanden (falls man dieses vorher per Hand gelöscht hatte, findet man ein solches angelegtes "Userdata" Verzeichnis innerhalb des installierten Game-Verzeichnisses - dieses in den Eigene Dateien/Dokumente Ordner kopiert - man muss nur noch den Namen "Userdata" in "ShipSimExtremes Userdata" umbenennen)
Logged

DBML

  • Forum member
  • Posts: 63
Re: Probleme bei der Produktaktivierung
« Reply #35 on: August 30, 2010, 19:26:19 »

Hi Leute
Nun Leufts bei mir.

Mein Fehler: Mann muss das Spiel erst im Programm Steam regestrieren, und ich habe es auf der Internet Seite versucht was nicht funktionierte :doh:.

Gruß Jens
Logged
95% aller Computerprobleme befinden sich zwischen Tastatur und Stuhl.

Drummer91

  • Forum member
  • Posts: 6
Re: Probleme bei der Produktaktivierung
« Reply #36 on: August 30, 2010, 20:33:07 »

bei mir ist ja das Problem, dass ich nicht mal so weit komme, es zu installieren.
Logged

Drummer91

  • Forum member
  • Posts: 6
Re: Probleme bei der Produktaktivierung
« Reply #37 on: August 30, 2010, 21:04:16 »

Es läuft!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Geil :2thumbs:

Ich hab einfach bei Steam auf "ein Produkt bei Steam aktivieren" geklickt, dann den CD-Key eingegeben, es runtergeladen und schwupps => es geht :2thumbs: Na dann immer ne Hand breit Wasser unterm Kiel :captain:
Logged

lui666

  • Forum member
  • Posts: 17
Re: Probleme bei der Produktaktivierung
« Reply #38 on: August 31, 2010, 12:12:19 »

@Drummer91

Welche Build bzw. Vers. hast du denn??
Logged

lui666

  • Forum member
  • Posts: 17
Re: Probleme bei der Produktaktivierung
« Reply #39 on: August 31, 2010, 15:09:27 »

Zumindest scheint die Installation über STEAM (ohne CD) jetzt zu funktionieren.
Hab natürlich erstmal die LÖschaktionen gestartet und dann von STEAM installiert.
Ist auf Deutsch und Build 1037 Vers. 1.1.0 - nur mit den Einzelmissionen (sollen
da welche drin sein) weiß ich nicht was ist - auf jeden Fall  L E E R - und das
auf meinen beiden System (1xWinxpsp3 und 1xwin7x64).
Es gingen auf mit beiden CD-Keys - einmal die auf dem Handbuch Paradox und
einmal den von STEAM zur Verfügung gestellten Multiplayer-CD-Code.
Da ich kein Multiplayer spiele, kann ich hierzu natürlich nichts aussagen.
Aber es scheint mit der Fehlerbereinigung voranzugehen. Die Kampagnen
machen mir zumindest mal (2 angefangen) sehr viel Spaß!!!
Grüße Euer Lui
Logged

Drummer91

  • Forum member
  • Posts: 6
Re: Probleme bei der Produktaktivierung
« Reply #40 on: August 31, 2010, 15:45:32 »

@Drummer91

Welche Build bzw. Vers. hast du denn??


muss ich mal nachsehen
Logged

Drummer91

  • Forum member
  • Posts: 6
Re: Probleme bei der Produktaktivierung
« Reply #41 on: August 31, 2010, 15:50:25 »

Build 1037 und Vers. 1.1.0

Bei mir gibt es auch keine Einzelmissionen
Logged

lui666

  • Forum member
  • Posts: 17
Re: Probleme bei der Produktaktivierung
« Reply #42 on: August 31, 2010, 18:24:04 »

Dann wollen wir mal hoffen, daß das noch nachgeliefert wird!!

@ALLE
Schönen Abend!
Logged

Bibo

  • Forum member
  • Posts: 402
Re: Probleme bei der Produktaktivierung
« Reply #43 on: August 31, 2010, 20:49:28 »

Dann wollen wir mal hoffen, daß das noch nachgeliefert wird!!

@ALLE
Schönen Abend!

Einzelmissionen findest du im Moment nur wenn du das Bonusschiff hast. Dann erscheinen dort 6 Stück. Ich denke später, wenn der Editor raus kommt, wird man dort die erstellte Missionen finden.
Logged

lui666

  • Forum member
  • Posts: 17
Re: Probleme bei der Produktaktivierung
« Reply #44 on: September 01, 2010, 08:58:39 »

Ach so!!! Also im deutschen Handbuch Seite 11 Punkt 6.2 sieht es aber anders aus!
Und es ist auch kein Hinweis auf erstellte Missionen. Na egal - war wohl etwas unglücklich
ausgedrückt. Oder im Vorgriff auf noch zu erwartende Missionen!  :thumbs:

Bis denn
Lui

Logged
Pages: 1 [2]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines