Hello Guest June 16, 2024, 08:01:12 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: Issue with Patch Update v1.x -> v1.4.2 (668MB)  (Read 700 times)

shipmatejon

  • Forum member
  • Posts: 39
Issue with Patch Update v1.x -> v1.4.2 (668MB)
« on: November 22, 2008, 17:34:15 »

Since I've installed this patch on my machine I now cannot access ship sim.
I get the 1st loading screen fine and then after 5 seconds I get a blue screen with a mouse pointer. From there on nothing happens. I've rebooted but still get the same - can anyone assist ????? All was working fine before the patch was installed - Many thanks Jon
Logged

TerryRussell

  • Guest
Re: Issue with Patch Update v1.x -> v1.4.2 (668MB)
« Reply #1 on: November 22, 2008, 17:39:22 »

Hi Shipmatejon.

In order to obtain support, you need to register your profile on the forum. Technical Support queries can ONLY be handled there.

I will lock this thread and wait for you to post your question in Technical Support. Thanks


Ship Simulator 2008 Technical Support -
http://www.shipsim.com/ShipSimForum/index.php/board,5.0.html

* Please note:  To access Technical Support, you will need to register your Ship Simulator licence key into your forum profile.  If you're not sure how to do this, please check the General FAQ's.

The FAQ's and Announcements board.  Check here for answers to commonly asked questions.  Also a useful source for the latest information regarding Ship Simulator development - http://www.shipsim.com/ShipSimForum/index.php/board,1.0.html
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines