Hello Guest September 22, 2019, 13:48:03 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
Pages: [1]   Go Down

Author Topic: SSE controls fail suddenly, in mission or when roaming  (Read 2243 times)

sparks48

  • Forum member
  • Posts: 37
SSE controls fail suddenly, in mission or when roaming
« on: March 07, 2019, 15:23:12 »

Hi there,

I bought SSE when it came out on CD. Meanwhile I moved on with PC's, now I got a Windoze 10 machine. Also I lost the CD, so I couldn't reinstall. Therefore I bought another version, this time on Steam. No probs at all.
I played a couple of Greenpeace campaign missions, no problem too. So today I tried to carry on with that, playing the No Scutling mission. Much to my surprise I could release the mooring lines, and put the bowthruster on, but when trying to get dead slow ahead the thing won't react. Even when manually manipulating the thrust control it moves forward then back to zero again. Bowthruster is OK, but main engine fails completely. How can?
I tried to restart the mission, same thing. Next I tried roaming with one ship I've done dozens of times before, same problem. No thrust.
Is this a "reward" for completing 5 other missions in Greenpeace OK?
FWIW, it has nothing to do with the F12 key, or my Numlock is off or whatever. It simply fails to do what it normally does OK. Anyone???

Louis

PS: after a few hours I fired up SSE again, tried roaming one ship, no probs, then went to the campaign again and played Greenpeace nr. 6 without any problem. So an incident? Cannot play too many campaign-missions in too short time? Probably will remain a mystery.
Most important is that all works OK again.
« Last Edit: March 07, 2019, 21:15:01 by sparks48 »
Logged

Traddles

  • Global Moderator
  • Posts: 5844
Re: SSE controls fail suddenly, in mission or when roaming
« Reply #1 on: March 08, 2019, 12:28:04 »

Hi Louis,
I was going to suggest that you closed the game, turned off your computer and tried again!!! I had a similar problem some time ago and that solved it for me. Computers seem to have a mind of their own sometimes. I'm glad you are back in action again. It did seem like a silly solution so I did not suggest it yesterday, but it seems to have been the right one.

Regards,
Angus.
Logged
Retired, UK foreign going Masters Ticket.

sparks48

  • Forum member
  • Posts: 37
Re: SSE controls fail suddenly, in mission or when roaming
« Reply #2 on: March 08, 2019, 13:05:54 »

Well Angus, tho' I didn't completely reboot the system, a short rest and restart did it. Thank Gawd!
Mmm, this modern stuff, Windoze 10 is something to be really proud of. Every update and consequently reboot I loose my sound. Matter of pulling the sound plug and refit it solves that one.

Now it's time to run the last Greenpeace campaign, the hard one. Meanwhile played no. 7, piece-a-cake.
Logged
Pages: [1]   Go Up
 
 


SMF 2.0.14 | SMF © 2017, Simple Machines